【开元ky888棋牌软件电脑网页版】-通达信可转债做T神器分时主图指标公式
你的位置:【开元ky888棋牌软件电脑网页版】 > 摄影器材 > 通达信可转债做T神器分时主图指标公式
通达信可转债做T神器分时主图指标公式
发布日期:2022-09-07 03:52    点击次数:103

A:=O>C AND C>REF(C,1) AND O/REF(C,1)>1.03;  DRAWTEXT(ABS(A)>0,L, '假阴'),COLORYELLOW;  DRAWICON(C<O AND C>REF(C,1),H,6);{假阴真阳}均价5:AMOUNT/VOL/100,NODRAW;假阴0:=O>C AND 均价5>REF(C,1);  DRAWTEXT(假阴0,L-0.2,'假阴真阳'),COLORE8E8E8;  STICKLINE(假阴0,O,C,1,0),COLORRED;  {DRAWTEXT_FIX(ISLASTBAR,0.5,0.05,0,CODE),COLORYELLOW;  DRAWTEXT_FIX(ISLASTBAR,0.55,0.05,0,STKNAME)COLORYELLOW;  DRAWTEXT_FIX(ISLASTBAR,0.6,0.05,0,HYBLOCK),COLORYELLOW;  DRAWTEXT_FIX(ISLASTBAR,0.6,0,0,DYBLOCK),COLORYELLOW;  DRAWTEXT_FIX(ISLASTBAR,0.55,0.85,0,GNBLOCK),COLORYELLOW;  DRAWTEXT_FIX(ISLASTBAR,0.55,0.90,0,FGBLOCK),COLORYELLOW;  DRAWTEXT_FIX(ISLASTBAR,0.55,0.95,0,ZSBLOCK),COLORYELLOW;}时光:=TIME=100000;  N:=BARSLAST(时光),COLOR808080;常数:CONST(IF(N=0,C,REF(C,N))),COLOR004848,DOTLINE;  CS1:=CONST(IF(N,HHV(H,0),REF(HHV(H,0),N))),COLORWHITE;  CS2:=CONST(IF(N,LLV(L,0),REF(LLV(L,0),N))),COLORWHITE;  STICKLINE(时光=1,CS1,CS2,-1,0),COLOR808080;  H1:=MAX(DYNAINFO(3),DYNAINFO(5));  L1:=MIN(DYNAINFO(3),DYNAINFO(6));  P1:=H1-L1;阻力:L1+P1*7/8,COLORFFFFFF,DOTLINE;  DRAWTEXT(CURRBARSCOUNT=1,阻力,摄影器材'      阻力'),COLORFFFFFF;反对:L1+P1*0.5/8,COLORFFFFFF,DOTLINE;  DRAWTEXT(CURRBARSCOUNT=1,反对,'      反对'),COLORFFFFFF;中:(反对+阻力)/2,COLORFFFFFF,DOTLINE;现价:CLOSE,COLORWHITE,LINETHICK1;  MR:=C<反对 AND CROSS(C,REF(C,2));  STICKLINE(CROSS(现价,反对),C,中,2,0),COLOR00CCCC;  STICKLINE(MR=1,反对,中,2,0),COLOR00CCCC;  DRAWICON(MR=1 OR CROSS(现价,反对),中,34);  STICKLINE(CROSS(反对,现价),反对,(反对-中)/5+反对,2,0),COLORMAGENTA;  MC:=C>阻力 AND CROSS(REF(C,2),C);  STICKLINE(CROSS(阻力,现价),C,中,2,0),COLOR8C8C00;  STICKLINE(MC=1,阻力,中,2,0),COLOR8C8C00;  DRAWICON(MC=1 OR CROSS(阻力,现价),中,35);  STICKLINE(CROSS(现价,阻力),阻力,阻力-(反对-中)/5,2,0),COLORGREEN;  DRAWTEXT(ISLASTBAR,(反对+阻力)/2,'      中'),COLORFFFFFF;最新:C,LINETHICK1,COLORWHITE;  IF(C>=REF(C,1),C,DRAWNULL),LINETHICK1,COLORWHITE;  AA:=SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C));  BB:=BETWEEN(C/AA,C+H,C-H);  DRAWICON(ISLASTBAR AND C>REF(C,1),C,1);  DRAWICON(ISLASTBAR AND C<REF(C,1),C,2);

图片

本站是供应集团知识打点的网络存储空间,全体内容均由用户宣布,不代表本站概念。请留心甄别内容中的联络要领、诱惑置办等信息,谨防诳骗。如缔造有害或侵权内容,请点击一键告发。

相关资讯